Thursday, October 6, 2022
HomeDigit NewsIn which processors you need to urgently update the BIOS to protect...

In which processors you need to urgently update the BIOS to protect against viruses



The first vulnerability, CVE-2021-0157, is related to the distribution of control flows, and the second (CVE-2021-0158) is based on incorrect validation of input data in the same component. These vulnerabilities can lead to privilege escalation on a PC, but only if an attacker has physical access to vulnerable devices.

Here are the processors affected:

  • 11th Generation Core Processors (Rocket Lake);
  • 10th Generation Core Processors (Comet Lake);
  • 7th Generation Core Processors (Kaby Lake);
  • Core X processors;
  • Celeron N processors;
  • Pentium Silver processors;
  • Xeon server processor families E, W and E3 v6.

Intel recommends that users install available BIOS updates.

- Advertisement -
MOBILE

Auto

Two Wheeler

BUSINESS AND FINANCE

Digit News